Home Technical Talk

[MAYA] CREASE+ - Tool for Hard Surface

12345679
greentooth
Offline / Send Message
Pinned
WaYWO greentooth
Get CreasePlus


RAW's Playlist

[noparse]

Update! It's version 1.0 guys !
[noparse]

Replies

  • vlaama
    Is there any chance to get an update for 2020.1?
    Thanks!
  • VagiVagi69
    Hi, I'm new here and relatively fresh to scripts in Maya. I am too stupid to understand how to properly install it. Can someone make a quick video on how to install it please? Thank you! And @WaYWO keep up the good work and get better! 
  • BartekK
    Hi, I'm new here and relatively fresh to scripts in Maya. I am too stupid to understand how to properly install it. Can someone make a quick video on how to install it please? Thank you! And @WaYWO keep up the good work and get better! 
    First, you have to copy both folders into your C:\Users\(username)\Documents\maya\(maya_version)\scripts folder.
    Then, open script editor (1), click clear all button (2), switch tab to python and paste the following:

    import maya.cmds as cmds
    from CreasePlus import CreasePlusMain
    CreasePlusMain.start()

    Select all that text and drag to your shelf by holding MMB button (3). Done!



  • VagiVagi69
    BartekK said:
    Hi, I'm new here and relatively fresh to scripts in Maya. I am too stupid to understand how to properly install it. Can someone make a quick video on how to install it please? Thank you! And @WaYWO keep up the good work and get better! 
    First, you have to copy both folders into your C:\Users\(username)\Documents\maya\(maya_version)\scripts folder.
    Then, open script editor (1), click clear all button (2), switch tab to python and paste the following:

    import maya.cmds as cmds
    from CreasePlus import CreasePlusMain
    CreasePlusMain.start()

    Select all that text and drag to your shelf by holding MMB button (3). Done!



    Thank you for the answer. I did everything that you said, but I still get this error:

    # Error: AttributeError: file <maya console> line 3: 'module' object has no attribute 'start' # 

  • WaYWO
    Offline / Send Message
    WaYWO greentooth
    @VagiVagi69 have you read the "readit.txt" file  ?
    the install is really simple you just have to extract the archive in
    documents\maya\{maya_version}\scripts\
    close maya and do the script editor steps given by @BartekK (thx)
    should work  :/
  • VagiVagi69
    WaYWO said:
    @VagiVagi69 have you read the "readit.txt" file  ?
    the install is really simple you just have to extract the archive in
    documents\maya\{maya_version}\scripts\
    close maya and do the script editor steps given by @BartekK (thx)
    should work  :/
    I did everything as said in readit.txt, but still I get this error message: 
    # Error: AttributeError: file <maya console> line 3: 'module' object has no attribute 'start' #
  • eXecutex
    Offline / Send Message
    eXecutex polycounter lvl 7
    Hey @WaYWO
    Such a great work you are doing with this script. One thing that kinda bothers me is the arrow is too small to click to get to the next page.
    Is there a way I could toggle between the pages/tabs for the different options ? I want to set it on a hotkey so I can toggle between those instead of clicking the button. That'd be great, I tried to do it but couldn't get it right.
  • JRGJNR

    Hi, I heard about CreasePlus through Wizix. It came highly recommended, and I can see why--it's intuitive as heck! Anyway, I was hoping I could get some help:

    1. Hbevel doesn’t seem to work.None of the edges bevel, and the attribute editor window for it has a value of 1 that can’t be changed.Is there an order of operation that needs to be followed?

    2. How does one execute the delpyc.bat? Maya seems to crash more and more each time I try to do anything with Creaseplus, and I’m kind of a dummy with Maya.

    Anyway, thanks for developing it @WaYWO.


  • Albert
    WaYWO said:
    yes sorry i thought the little info on hover would be sufficient, well it's not
    but I was running out of time again,
    I'm curious about your case try replacing your CreasePlusCore.py
    if it doesn't work get me by PM
    Can you give a video or GIF installation? Thank you
12345679
Sign In or Register to comment.