Home Technical Talk

FJTools - ZBrush plugin

Offline / Send Message
floon greentooth

Hey fellow Polycounters!
FJTools is a Plugin for ZBrush, that will help you to organise your Subtools and speed up your workflow in general. It does so by automating repetitive tasks, or solving them intuitively.
You can find the plugin on ArtStation, Gumroad and Cubebrush.


The plugin is designed for ZBrush 2019/2020 and was thoroughly tested on a Windows machine. Mac support was verified as well, but as I do not own a Mac, I could not test it myself.
Previous versions of ZBrush are NOT supported.

Feature breakdown:

All features are explained in a mini video series, which can be found on the plugins’ ArtStation page or YouTube!


To install FJTools simply copy the "FJTools_1_5.zsc" file, along with the "FJTools_1_5_Data"-folder into the Zplugs64-folder of your ZBrush 2019/2020/2021 installation. The path should look similar to this:

...\Pixologic\ZBrush 2019[2020][2021]\ZStartup\ZPlugs64


Should you be upgrading from a previous version, make sure to delete the old .zsc file AND the corresponding data folder first. After that just follow the installation above.
Also be sure to check out thehttps://youtu.be/0ZDVoJCECyY FJTools 1.5 — Feature Highlight video, to see what has changed!

Special Thanks for the awesome feedback to:


  • floon
    Offline / Send Message
    floon greentooth
    Version 1.5 is live now!

    I recorded a short video featuring some of the highlights:

    Be sure to check out ArtStation, Gumroad or Cubebrush, if you are interessted.
  • commonormal
    Hello all   works fine and nice/ But i have a big trouble when use  it with another ZAdjustor (2.1 ver)  plugin.  After any button  FjTools Zbrush (2020.1.4) don't see any input from keyboard or mouse or do it but in ugly way - when  press "A" they read as "alt+S" and all in this way.  And cursor is hidden. Debug after this attached.
  • floon
    Offline / Send Message
    floon greentooth
    I am very sorry to hear about your issues. I installed the plugin as well and could reproduce the behavior you were describing.
    From what I can tell, this is an issue with ZAdjustor though. I ran into the exact same issue when using Ctrl+v as the ZAdjustor Hotkey without running any other plugin.
    I know this doesn't really help you, so I fear you might have to decide which plugin is more important for your workflow. Sorry that I don't have better news for you :/.
    Have you tried to get in touch with the creator of ZAdjustor yet?
  • SZS
    Offline / Send Message
    SZS polycounter lvl 2
    Hi there... Love the plugin! Osom job.

    I found that the QMask does no work... wonder why. Using 2021.1.2 Zbrush.
  • floon
    Offline / Send Message
    floon greentooth
    @SZS happy to hear that you like the plugin :). I'll get in touch with you via PM about your issue
  • torba
    Offline / Send Message
    torba null
    I'm just popping in to thank you for the QMerge functionality @floon
    It's an awesome time-saver, thanks!
  • floon
    Offline / Send Message
    floon greentooth
    @torba Happy to hear that you can still put it to good use :)

    I also got a report about an issue with coloring in 2021, so I'll release an hotfix soon
Sign In or Register to comment.