Render to Texture >:O

polycounter lvl 8
Offline / Send Message
BrendtheCow polycounter lvl 8
So, I've never baked anything in Max before. I've baked in Xnormal and Maya, but I thought I'd try branching out a bit since most of my modeling is done in Max anyways (may as well just use one software package if I can). Since I'm completely new at render to texture in Max, I picked up 3dmotive's tileable floor in UDK tutorial which covers baking. Good stuff; everything worked fine.

After following the tutorial, I did a quick mailbox model in max (high and low poly). I laid out the UVs on the lowpoly AND the high poly. I proceeded to go step-by-step through the baking process with the tutorial again, but using my own models this time instead of theirs. For some reason, it isn't baking anything but the ray miss checks into the maps. I've tried adjusting the cage, re-UVing everything, changing the scanline render settings, resetting pivot points and re-alligning the models, and even importing the meshes into the tutorial scene and baking with THOSE render settings (all of which were the same, but sometimes I miss things so it was worth a shot).

I'm at a loss here. I have no idea what it is that I could be missing. I tried combing the forums (I hate seeing the same thread crop up a hundred times for the same problem), but haven't seen a problem similar to this. I'd rather not go through the trouble of reinstalling max (since the tutorial file is baking fine I really don't think it's an issue of a corrupted install). I've included images of my render settings, and an example of what the baked maps look like when finished.

Help please =]

Replies

Sign In or Register to comment.