Home Marmoset

Seams UV Normal Map

Hello to all.
I have a problem with the UV seam.
As you can see in the attached photos.
I created a model in Zbrush, since it is very simple I used the polygroups option to do the Unwrap.
I exported the Normal map from Zbrush and when I apply it to the model inside marmoset I see the cut.
I've already tried to change the tangent space settings(Mikk, Marmoset, Maya,etc...), even changing the options of smooth uv, with or without, but it doesn't fix
How can I solve?
It is a very important model for me, so I would like to be able to do it better.
Thanks in advance

Replies

  • EarthQuake
    Options
    Offline / Send Message
    It looks like your normal map may not have pixel padding, so you'll want to enable that in Zbrush if it's an option there. You might want to consider importing the high poly mesh into Toolbag and baking there as well.

    I wouldn't recommend saving the normal or albedo maps as jpg either - jpg uses lossy compression and will degrade the image quality.
Sign In or Register to comment.