Home Technical Talk
Automatic "Save Draft" has been disabled temporarily. This means comments are not being auto-saved as you type.

Drafts can be manually saved whenever the "Save Draft" button is clicked.

We're chasing down a bug, and we'll let you know when autosave is re-enabled. Thanks!

meshtools/haywood/cspolytools and max 8

i just got max 8...dropped all my useful meshtools and what not in my max 8 macroscript folder and they aren't working. is there something buggy w/max 8 and meshtools/cspolytools/haywood tools?

Replies

Sign In or Register to comment.