Home Technical Talk

3ds max turbo tools wont install

polycounter lvl 9
Offline / Send Message
Rockley Bonner polycounter lvl 9
Ive dragged the mzp file into the viewport and ran as administrator but It doesn't take. I get the x symbol on my view port. im using 2012 64 bit on 2012 64 bit.

help plz? this script seems very usefull.

Replies

  • mLichy
    I think you are talking about my scripts?

    Try going up to the top area of 3DS Max, go to MaxScript -> Run, then find the mzp and see if that works.
  • Rockley Bonner
    Offline / Send Message
    Rockley Bonner polycounter lvl 9
    im getting this error;

    --compile error: Unable to create copy/move destination directory
    C:/Program files/Autodesk/3ds Max 2012/scripts/turbo tools
    --in line: drop $
    --In file:mzp.run in package
    C:/Users/BonnerXPC/Desktop/turboTools_V2_Max2012_64Bit/turboTools_V2M_

    thanks for helping out man!
  • Rockley Bonner
    Offline / Send Message
    Rockley Bonner polycounter lvl 9
  • MDSansom
    Hey, I've searched around and found no answer to this question so I thought I'd post some more detail about the problem I'm having with TurboTools v 2.8 and see if what you're experiencing is similar to me.

    I'm currently running 3ds Max 2013 64-bit. When I first attempted to install I had the error as described above in RJBonner's post. This error stopped when I changed privileges as described in the image included with the download.

    However, a new error appeared which I have included below;

    --Runtime error: Copy error on file: C:\Program Files\Autodesk\3ds Max
    2013\scripts\turboTools\Icons\Arrow_Down.bmp

    Unfortunately, nothing I can do fixes this, I have tried dragging and dropping the .mzp directly into the viewport and running the MaxScript file using the method posted by mLichy. I have also tried running 3ds Max as Adminitrator, no luck there either.

    Any ideas?
  • Mark Dygert
    If you have UAC enabled it will block some .mzp files from installing. Normally you would get a "do you want to give this program permission" pop up but with max it just outright blocks the action.

    Most people get so annoyed with User Account Controls that they turn it off.
  • MDSansom
    Ah, fair enough. Thanks Mark, that solution worked and installation ran smoothly! Cheers for quick response :)
Sign In or Register to comment.