Help with Zbrush - Brush stroke fail

lonelysquare
polycounter lvl 6
Offline / Send Message
lonelysquare polycounter lvl 6
Hi everyone.

I did a search, finding some similar posts, but never an answer that worked for me. Hopefully it's not out there and I'm missing it and adding an unnecessary thread. Sorry if so.

Been trying to refine my Zbrush skills as of late, cause they are lacking :poly122: ... And for as long as I can remember, I've ALWAYS have trouble sculpting small cracks/dents/scars etc etc... Even on a plane that is evenly subdivided, I still get the same result. For example :

zbrushproblem.jpg

My strokes come out as dotted messes, no matter how slow I move my pen over my tablet.

I've tinkered with almost every setting in Zbrush and cannot seem to get a fix. My tablet is very, very old. Perhaps that is the problem?

If anyone has any ideas, that would be great. Thanks in advance.

Replies

  • Internet Friend
    Offline / Send Message
    Internet Friend polycounter lvl 6
    1.4m points isn't a very high resolution for such a tiny detail, after having pushed points around to sculpt that rock in the first place. Give it another division.

    Bear in mind what your final map size will be, and if your details should even be that small in the first place.

    If you know you've got the resolution but a stroke is skipping, turn on LazyMouse in the Strokes menu, turn up LazyRadius and turn down LazyStep. Using Projection Master is another option, the DecoBrush can produce interesting results for small fissures/cracks/folds depending on the look you're going for. If you don't have the resolution, it will still look like crap after picking it up though.
  • Nitewalkr
    Offline / Send Message
    Nitewalkr polycounter lvl 7
    Hi everyone.

    I did a search, finding some similar posts, but never an answer that worked for me. Hopefully it's not out there and I'm missing it and adding an unnecessary thread. Sorry if so.

    Been trying to refine my Zbrush skills as of late, cause they are lacking :poly122: ... And for as long as I can remember, I've ALWAYS have trouble sculpting small cracks/dents/scars etc etc... Even on a plane that is evenly subdivided, I still get the same result. For example :

    zbrushproblem.jpg

    My strokes come out as dotted messes, no matter how slow I move my pen over my tablet.

    I've tinkered with almost every setting in Zbrush and cannot seem to get a fix. My tablet is very, very old. Perhaps that is the problem?

    If anyone has any ideas, that would be great. Thanks in advance.

    Are you using the lazy mouse and a free hand stroke instead of the dotted one?

    For more detailed sculpting you should try dividing it until your mesh is 5 mil, than you can retopo it to reduce some of the resolution but keep the resolution you want visible to the viewer.

    EDIT: Internet Friend is right!
  • AnimeAngel
    change your stroke to freehand you have it set to dots
  • lonelysquare
    Offline / Send Message
    lonelysquare polycounter lvl 6
    Thanks for the feedback!

    Looks like I may need to invest in a new computer :( subdividing anything past 2 million really makes my machine struggle.

    And I'm usually always on freehand, I think I was trying out strokes on every setting right there.

    I'll try out those lazy mouse settings.

    Thanks everyone.
  • lonelysquare
    Offline / Send Message
    lonelysquare polycounter lvl 6
    Just in case anyone was having a similar problem, the fix was the resolution. You were both right on the money. Subdivided once more and every stroke was perfect.

    Good call you two. Thanks again everyone.
Sign In or Register to comment.