Home Marmoset

Normal map baking preview in Marmoset problem! HELP!

Kyuby
polycounter lvl 5
Offline / Send Message
Pinned
Kyuby polycounter lvl 5

So i've been grouping and using marmoset toolbag 4 for baking and I was doing a piece by piece thing, but after a while I started having this issue with everypiece, wich I kept fixing but the solution to fixing it was never the same wich was weird, even if I did it step by step, I changed UVs, Unlocked normals smoothed, and when I bake it is usually fine, but the preview always does this now, at one time the piece that had this problem fixed itself after I did a full bake but then all the other pieces that I had done got the problem, and then they returned to normal after like 2 minutes and I didn't even touched it! here's what I am talking about below, please HELP! and on the preview the map it is a different kind of normal map, I think it is possible I might have messed up some preview options by mistake, but I have no Idea wich ones! the second image is the texture view window.


Replies

  • Fabi_G
    Options
    Offline / Send Message
    Fabi_G insane polycounter

    Best upload high and low poly of the troublesome part and share link so one can take a look.

    Does it bake differently in another application? Maybe some faces are inverted.

  • Kyuby
    Options
    Offline / Send Message
    Kyuby polycounter lvl 5

    even weirder, when i fully bake it, it gets fixed, i've checked the faces normals verttex normals etc, everything is correct, it just feels like it's baking differently on the baking groups preview for some reason, and then i do a full bake of the piece and the preview fixes itself .

  • EarthQuake
    Options
    Offline / Send Message

    This sounds like it may be a bug with the preview bake function. Please email support@marmoset.co with a description of the problem and a copy of the scene file and we will look into it further. Thanks

Sign In or Register to comment.