Home Technical Talk

Zbrush - Brush wrap mode problem

undeadcoyote
polycounter lvl 9
Offline / Send Message
undeadcoyote polycounter lvl 9

To begin with - I’m new to making trim sheets so sorry if this is a dumb question.

This is the second one I’ve tried, the first one I had no problems with. Now though, as you can see in the picture, I finished sculpting on the top strip of 16 small squares and have tried to start sculpting the second long single strip but when I turn the wrap mode on and start sculpting my stroke is repeated 16 times, one for each of the small squares.

They are separate sub-tools and I’ve tried resetting the brush but it seems to keep referencing the small square sub tools. I only want it to wrap once at the very end, not 16 times. It makes it very apparent that it’s a tiled texture.

Any help is deeply appreciated.



Replies

  • CheeseOnToast
    Offline / Send Message
    CheeseOnToast greentooth

    Your issue is caused by the scale of your objects in the scene. Wrap mode assumes that you're wrapping across a 2x2x2 zbrush unit object. Anything larger or smaller than that will cause the behavior you're seeing. I'm guessing you started your scene with one of the small cubes then duplicated it?

    There's ways to fix this using a default plane or cube and the "unify" option in the deformation palette. If I get a chance later on I'll explain it better.

    If you plan on using wrap mode, there's ways to set up your initial scene to have it work reliably.

Sign In or Register to comment.