Home Marmoset

Baker Doesn't recognize the UVs??

polycounter lvl 4
Offline / Send Message
TJWON polycounter lvl 4

I don't understand this though, for some reason the bake in marmoset disregards a particular mesh part. The lower half of the scope has this issue.

The first image is the bake in marmoset with the errors

The other two below is bake in substance painter

The uvs are correctly placed; no overlaying uvs (otherwise the substance bakes would have shown). Any ideas how to fix this? did anyone face any similar issues???

This is the most bizarre baking issue i have ever experience in 3D. I made sure that before i exported there are no errors (no flipped normals, same uv set names etc).

Replies

  • EarthQuake

    From the image it looks like that area has UVs, but is failing to hit the relevant high poly mesh associated with that area. Double check and make sure that the high poly mesh is named correctly if using the quick loader to set up bake groups. If setting up groups manually, make sure that the high poly element has been added and is in the correct position.

  • TJWON
    Offline / Send Message
    TJWON polycounter lvl 4

    Managed to resolve this with the help of the marmoset discord community yesterday but now, another piece of the mesh has this issue.... it's like playing whack-a-mole.

    I loaded everything with the quickloader and made sure to check that the highpoly is at the same position etc, i really did follow the correct steps.

    It doesn't help that marmoset toolbag 4 crashes 4 out of 5 times I try to bake/preview. (crashes way more yesterday)

  • EarthQuake

    Crashes and general instability are often related to memory issues. Running out of video memory would be the most common case. Make sure to close all other 3D applications when rendering or baking in Toolbag to ensure ample video memory. Closing other programs such as Photoshop, and even web browsers like Chrome may free up significant VRAM as well.

    Please email [email protected] if you're seeing a persistent crash issue. Include information about your system specs (GPU, VRAM), scene complexity (how many triangles in scene, what size textures you're baking), and please attach the toolbag scene as well as the low and high poly meshes if possible.

  • TJWON
    Offline / Send Message
    TJWON polycounter lvl 4

    I actually already sent an email to the support long before I posted this thread in polycount & discord; haven't got back to me yet, which is why I turned to other channels.

    All the relevant info is inside the email + the files have been sent via wetransfer since then.

  • EarthQuake

    Okay thanks, I'll let our support team know. They've been catching up after the holiday period here.

Sign In or Register to comment.