Home 3D Art Showcase & Critiques

Gridline guide showing in viewport in zbrush 2021...please HELP!

poohchung
polycounter lvl 4
Offline / Send Message
poohchung polycounter lvl 4

Hi Guys, so im getting this Grid lines in my viewport(kind of like photoshop transparent checkered bg).Is there a way to disable it?If you see very closely to the arrows,you can see the checker artifact.It is not in the mesh,mesh is clean and when i pan the camera,it shows like an overlay grid,which is very annoying..Please help.Thanks.

Replies

  • kanga
    Offline / Send Message
    kanga sublime tool
    Put your technical questions here. I just run over these areas with a relax smooth (shft+contact then release shft then brushn over surface), or carefully polish then smooth if needed.
  • BagelHero
    Offline / Send Message
    BagelHero greentooth
    kanga said:
    Put your technical questions here. I just run over these areas with a relax smooth (shft+contact then release shft then brushn over surface), or carefully polish then smooth if needed.

    Op said
    It is not in the mesh, ... when i pan the camera,it shows like an overlay grid,

    So your suggestion won't work.

    I can't say I've noticed that this wasn't mesh based before, if I see it now it's gonna bother me... I'd guess there's not really a way to "turn it off", since it's too subtle to be an intentional effect, more likely a zbrush quirk. I hope someone has a way to avoid it for you!



  • kanga
    Offline / Send Message
    kanga sublime tool
    If they are grid lines you can just turn them off.
  • rollin
    Offline / Send Message
    rollin polycounter
    Interesting, never saw this before. Do they move with the model like "textured onto the model" or are they screen-space.
    Maybe you have enabled some overlay / mode / tool somehow?
    Do you see it with a new document or reverted default settings as well?
  • BagelHero
    Offline / Send Message
    BagelHero greentooth
    kanga said:
    If they are grid lines you can just turn them off.

    Dude, with all due respect, this is literally what they were asking how to do in the first place. There is a picture of the issue as well as a description of how it's displaying right there, and if it's not a glitch of some kind it's definitely not the z-axis floor grid nor anything else I'm aware of how to turn on accidentally. So this is completely unhelpful.

    Seconding what rollin asked, and also... could it be the matcap? does it change or go away if you switch materials at all?



Sign In or Register to comment.