Home Marmoset

How to render shadow with transparent ground (Matte shadows)

hey guys,
As the title suggest -  I'm looking to render a shadow  without the plane. like a matte shadow in other 3d software
I used the shadow catcher and tried all kind of passes in the render settings but none gave me the result I was looking for. it either gave me the object on a transparent background without any shadows or the object with shadows and opaque ground..


  • keren66
    Offline / Send Message
    ok apparently they are still working on fixing it. but a work around that is to enable ray tracing under lighting section in the render settings and put in a transparent pass, and also make sure the transparent checkbox under  render setting is checked
Sign In or Register to comment.