Home Unreal Engine

How to get Sequencer to render only the gun i selected and not an old one that is hidden?


the one turning is the only one i want to show up. The other guns and attachments are all completely hidden and only show up in the final render..

Any help would be amazing!

Replies

  • Obscura
    Offline / Send Message
    Obscura godlike master sticky
    The "eye" icon does not actually hide them. It only hides them inside the editor , but sequencer renders runs in game. Select the asset in the outliner, and search for "visible" on the details panel. If you  disable that, it will actually be hidden in game.
Sign In or Register to comment.