Home Marmoset

It will not be smooth.

The rendering of MAYA is normal.





It looks smooth.



 The marmoset toolbag didn't look smooth.




 What is the cause? please tell me.

Replies

  • DavidCruz
    Offline / Send Message
    DavidCruz greentooth
    export .fbx ? try, the no smooth / boxy thing happens to me sometimes when i use .obj.
  • taki39

    Thank you for your reply!
    I am using fbx. I used [soften edge].
    It looks smooth. I have already used [soften edge] when developing UV.
     Should I use [soften edge] again before bringing all the objects into the marmoset toolbag?



  • DavidCruz
    Offline / Send Message
    DavidCruz greentooth
     MAYA 
    Oh idk about maya but if it worked then yes use that for now, idk when a maya user will come around to mention if that is how they do it.  Looks like whatever you did worked, i wanted to help so you are not waiting around too long.
  • taki39
    Thank you for your reply.
    What is [idk]?
    I do not know.
  • Interface
    Offline / Send Message
    Interface polycounter lvl 2
    Wait are you using Sub D in Maya to smooth the model? Or are you just rendering it as is without Sub D? If you're using Sub D in Maya for the smoothness, then in order to export that out, you would have to do as @DavidCruz mentioned. Simply Export -> un-tick the "Smooth Mesh" option. And your mesh will be tesselated at export while leaving the original mesh in Maya untouched. But if you're not using Sub D, then simply applying a Soften Edge operation to the model should do the trick. But if neither of those things has done the trick for you yet feel free to ping me and I'll help however I can. 
  • DavidCruz
    Offline / Send Message
    DavidCruz greentooth
    taki39 said:

    What is [idk]?
    I do not know.
    idk
    i.d.k
    I do not know.
    ^ = idk . lazy way of saying it without typing it all, sry internet lingo.
  • taki39
    Interface

    Thank you for your reply

    [Wait are you using Sub D in Maya to smooth the model?]
    Does that mean you can increase the number of object polygons you have created?

    Convert> smooth mesh preview to polygons
    Is this the way to go?

    I am making a normal map with ZBrush.
    Is this no good?
  • Interface
    Offline / Send Message
    Interface polycounter lvl 2
    taki39 said:
    Interface

    Thank you for your reply

    [Wait are you using Sub D in Maya to smooth the model?]
    Does that mean you can increase the number of object polygons you have created?

    Convert> smooth mesh preview to polygons
    Is this the way to go?

    I am making a normal map with ZBrush.
    Is this no good?
    Yep Sub D is was increases the polycount of the model IF you use it. That's what makes the model so smooth. But yes you COULD go about doing convert> smooth mesh, but that's not ideal since you'll lose your original mesh unless you duplicate a backup. If you want to just be able to select your Sub D mesh and export it without having to do a convert and still keep the original mesh, then you would have to do as I said in my original post. Basically, select what you're exporting -> export selection -> uncheck smooth mesh (make sure smooth mesh is NOT checked off and is left blank). Doing this will export your mesh as if you applied the sub D, thus making it smooth while still keeping the original. This is usually the process I do whenever I'm exporting a High Poly for baking and it always works for me. Oh and yes either one of these methods would be fine for exporting a high poly to make a normal map, it's just that one of these processes is much quicker and convenient than the other. Hope that helps!
  • taki39
    Thank you for your reply.
    Thanks to you, I learned how to smooth other than normal map and soften edge.

    [Select what you're exporting-> export selection-> uncheck smooth mesh (make sure smooth mesh is NOT checked off and is left blank). Doing this will export your mesh as if you applied the sub D, thus making it smooth while). still keeping the original.】

    I learned that you can get the effect of subdivision by unchecking the smooth mesh.
    I unchecked it.
    But it didn't get smooth.


    Is there a process I haven't done?

    I'm sorry to ask you many times.
Sign In or Register to comment.