Home Technical Talk

Box Cutter - Blender addon, not cutting?

Hi,
when I click drag then release to create a cube which is supposed to cut into a shape it creates a new shape instead. I seem to almost never get this add on to work please help


Replies

  • Justo
    Offline / Send Message
    Justo interpolator
    I highly suggest you to post this in the Boxcutter discord or blenderartist thread, which is regularly checked by the devs. I love muh Polycount and would like to see more Blender threads here, but when it's about an addon that has an enormours help service elsewhere...
  • TheFlow
    Offline / Send Message
    TheFlow polycounter lvl 6
    Is the cube you want to cut through selected? It doesn't know where to cut when you don't select anything as far as I know. Could be wrong tho, I haven't used it in a few weeks.
  • Method14253
    TheFlow said:
    Is the cube you want to cut through selected? It doesn't know where to cut when you don't select anything as far as I know. Could be wrong tho, I haven't used it in a few weeks.
    This was the issue. Thanks! simple enough
  • Method14253
    Justo said:
    I highly suggest you to post this in the Boxcutter discord or blenderartist thread, which is regularly checked by the devs. I love muh Polycount and would like to see more Blender threads here, but when it's about an addon that has an enormours help service elsewhere...
    I had already sent out a message to the discord, the devs do not always solve the issue which is why it is a good idea to get the discussion out to multiple sources. I recently had this exact problem with Daz3d and their technical team over a gen 8 model actually being broken to which a workaround was found from another source.
  • Justo
    Offline / Send Message
    Justo interpolator
    Got it :) Happy to see you were able to find a solution here.
Sign In or Register to comment.