Home Technical Talk
Automatic "Save Draft" has been disabled temporarily. This means comments are not being auto-saved as you type.

Drafts can be manually saved whenever the "Save Draft" button is clicked.

We're chasing down a bug, and we'll let you know when autosave is re-enabled. Thanks!

Zbrush - FiberMesh - 4K File Size Issue

polycounter lvl 3
Offline / Send Message
GarethStandfield polycounter lvl 3
Heya, so after i could not figure out how to scale something up into a 4k file i tried making it in a 4k file, it seems no matter what fibermesh looks like this in a 4k scene? i cant make it not look like a mess. But need 4k textures for the hair cards im lost as too why this works fine on a default resolution but at 4000x4000 it does this? 

Anyone have any ideas learning hair cards is certainly taking an odd turn as far as  challengees right out of the gate haha


Replies

  • Alex_J
    Offline / Send Message
    Alex_J veteran polycounter
    Seen this?


    Besides the document resolution, you may need to increase the subdivisions on the hair strands themselves. Can do that in the fibermesh settings, plus you can subdivide them after converting to geo.

    Also be aware 4k usually refer to a 4096x4096 pixel image, not 4000.
  • GarethStandfield
    Offline / Send Message
    GarethStandfield polycounter lvl 3
    Alex_J said:
    Seen this?


    Besides the document resolution, you may need to increase the subdivisions on the hair strands themselves. Can do that in the fibermesh settings, plus you can subdivide them after converting to geo.

    Also be aware 4k usually refer to a 4096x4096 pixel image, not 4000.
    Yer when dragged out and re dragged out it looks the same which is why i tried doing it from a 4k straight off the bat.

    The hairs are currently at there max resolution via the preview screen, iv eve tried adding more rounding too the individual strands and it looks terrible, but you cant really work with that "profile" setting up too high either way.

    4096 got it, will change too that forgot to be honest, not changed anything but better to do that now! this is such a weird issue. 
Sign In or Register to comment.