Home Marmoset

Marmoset keys not present in viewer

Narv
polycounter lvl 3
Offline / Send Message
Pinned
Narv polycounter lvl 3
Hi, I am trying to animate some lights and materials plus adding a turntable. And that works fine, but when I export the scene none of that is there. The timeline is moving in the viewer but nothing is changing. I exported it with animation, so I don't understand why it's not there when exported. Can anyone help me? 

Replies

  • WillDettrey
    Offline / Send Message
    WillDettrey polycounter lvl 11
    Hello @Narv, The one thing that comes to mind here is perhaps you have different animation sets created and the animation showcase option enabled. If so, make sure you have the correct animation selected since some might not have any assigned. Also, if the content is working in Toolbag's Viewport then it should be working in Viewer as well. The few exceptions would be if using Blend Shapes, Vertex Animation, and Alembic Cache files as they are not supported in Viewer at this time.

    If you have any files you want me to review just send me your Scene Bundle (File > Export > Scene Bundle) to: [email protected] and I will take a look at it for you. 

    Thanks!

  • Narv
    Offline / Send Message
    Narv polycounter lvl 3
    I've animated a material and 2 lights. The animations are showing in the viewport but not there when exported. I've tried with and without animation showcaste option enabled. I'll send you the scene :) 
Sign In or Register to comment.