Home Technical Talk

Keyshot 9 // Why my alembic from Maya is missing UV !? Please help :(

Hi there :3

For my final exam, Im trying to export an animation from Maya to render it in Keyshot and its almost impossible. I tried everything OBJ, FBX, The Keyshot plug-in and nothing works.

I have an animated character with a Rig and in all cases the rig is gone when its exported, the character just stands there in T-pose. My last option was the alembic cache and it works, the animation works BUT WHEN I TRY TO PUT THE TEXTURES INTO THE MODEL, THIS HAPPENS!

Like WTF!? 
I tried everything and this error ALWAYS COMES UP when the animation its working... My exportation settings are this:

And there is something more, when i try to unwrap the model in Keyshot this happens:

Its like al the animation is just like overlaped... Or i just... Dont know... I dont know what more can i do... And i need this to work.. SO PLEASE I BEG YOU if you have an idea or a solution it will be incredible well recieved...

Thanks for reading...


Sign In or Register to comment.