Home Unreal Engine

enabling "cast ray trace shadows" leads to no shadows

polycounter lvl 6
Offline / Send Message
napelazam polycounter lvl 6

I have enabled dx 12 and ray tracing in project settings.
And if I disable "cast ray trace shadows" the shadows are there. And the sky light doesn't change at all, no matter what I choose.


Sign In or Register to comment.