Home Technical Talk

3dsmax 2020 - Problem with Rainbow Glitch in Viewport

Hello, i have a issue with 3dsmax 2020, basically when i finish a render or even randomly on the viewport start to appear some rainbow glitch and after i move my camera it disappears or it only show on some objects.

So far i tried to reintall windows with all the drivers updated to the latest versions and still the same glitch.

I'm sure is software related problem, the video card is fine because i don't get any glitch in other 3d aplications.

 

If someone know how to fix these pls replay, thanks

 

here are my specs: 

CPU
Intel Core i7 @ 2.20GHz
Coffee Lake 14nm Technology
RAM
32.0GB
Graphics
Generic PnP Monitor ([email protected])
Intel UHD Graphics 630 (Acer Incorporated [ALI])
2047MB NVIDIA GeForce GTX 1060 (Acer Incorporated [ALI])

Replies

  • rollin
    Offline / Send Message
    rollin polycounter
    I think max is reading the screen frame out of a buffer until you do change the camera or click on something. Then the buffer will be partly or completely rewritten. Obviously something is interfering with this buffer.
    As this is a specific operation an can still be at least partly caused by your hardware. Or it is an unfortunate combination of your hardware + max

    Can you test to run max on "the other" gpu? Saying I'm not sure which one it's using right now
  • barbcatalin95
    rollin said:
    I think max is reading the screen frame out of a buffer until you do change the camera or click on something. Then the buffer will be partly or completely rewritten. Obviously something is interfering with this buffer.
    As this is a specific operation an can still be at least partly caused by your hardware. Or it is an unfortunate combination of your hardware + max

    Can you test to run max on "the other" gpu? Saying I'm not sure which one it's using right now
    Is using the NVIDIA GeForce GTX 1060, the other one is intel integrated graphics
  • thomasp
    Offline / Send Message
    thomasp ngon master
    To me that looks exactly like artifacts I'm seeing when my GPU runs out of VRAM. You could check if some other software running in the background is using GPU hardware acceleration (even Photoshop can be a culprit). Also try running Max in a smaller window, check if it's still doing it in that scene and under same circumstances.

  • Obscura
    Offline / Send Message
    Obscura godlike master sticky
    Beautiful. Keep it.
Sign In or Register to comment.