Home Technical Talk

3ds max overlap issue when extrude

node
Hello
am using 3ds max 2017 version, am following a tutorial of shoes modeling , along it the lower part when extrusion done doesnt seem to have overlapping in the tutorial , but when i do it the mesh gets so messy with overlapped polygons, is there a way to avoid that ? 



Thank you 

Replies

  • Dihemi
    Offline / Send Message
    Dihemi polygon
    If you just want to bend your extrusion in/outward there's the bevel tool:

    But seeing that you're creating what seems to be shoe soles, I'd recommend creating an offset with inset (or cut them manually if you want even more control) and then extrude/bevel the selected faces.

    EDIT: might have misunderstood the question, see Noors below.


  • Noors
    Offline / Send Message
    Noors polycounter lvl 11
    That's because the extrude option is set to "by polygon"  and you want it to be set to "by group". Click the arrow next to the 4 squares icon under extrude polygons
  • Dihemi
    Offline / Send Message
    Dihemi polygon
    Noors said:
    That's because the extrude option is set to "by polygon"  and you want it to be set to "by group". Click the arrow next to the 4 squares icon under extrude polygons
    Woops, seems I completely misunderstood the question.  (:

  • OtakuRuki
    Dihemi said:
    Noors said:
    That's because the extrude option is set to "by polygon"  and you want it to be set to "by group". Click the arrow next to the 4 squares icon under extrude polygons
    Woops, seems I completely misunderstood the question.  (:

    Noors's answer was the solution! i figured it out too while working !! thank you all for your support =D  =)
Sign In or Register to comment.