Home Technical Talk

ZBrush 2020 Symmetry Error?

polycounter lvl 5
Offline / Send Message
Amank679 polycounter lvl 5
Hi All,

I'm in the process of sculpting some detail on a gun I'm modeling for my VR indie game. I'm not sure if it's some error form my end or an issue with this version of Zbrush, but sometimes my symmetry will randomly turn off. I'll still have active symmetry on and local symmetry on as well, but nothing would show up on the other side of my model.

I've tried keeping local symmetry off and played around with the symmetry settings under the Transform tab, but to no avail. I also when ahead and tried Mirror and Weld even though that's more for topology.

The only solution I've found is to completely shut down the software and restart it. Even then, When I enable Lazy mouse after the restart, the issue would arise again. I also went ahead and set all the UI back to default on the off chance there was some issue with that. I'm really not sure what could be causing the issue.

Please let me know you're thoughts.

Thanks in advance!

Sign In or Register to comment.