Red glitch/error in entire Unreal Scene?

polycounter lvl 4
Offline / Send Message
Amank679 polycounter lvl 4
Hi all,

I'm creating my first official unreal environment and came across an issue where my lighting and skybox are red with weird stripes.

I'm not sure what caused that. I opened the project earlier today and here's what I saw.  When I try to rebuild lighting, the program crashes with the below error. I'm not sure if it's a GPU error, but my drivers are all up to date.


Please let me know your thoughts.

Thanks in advance!

Replies

  • Obscura
    Offline / Send Message
    Obscura high dynamic range
    Try deleting the saved folder from the project.
  • Amank679
    Offline / Send Message
    Amank679 polycounter lvl 4
    Obscura said:
    Try deleting the saved folder from the project.
    Wouldn't that delete all my saved data of the project as well?
  • Obscura
    Offline / Send Message
    Obscura high dynamic range
    No... Those lives in the content folder. The saved folder contains backups that autosave makes.
  • Amank679
    Offline / Send Message
    Amank679 polycounter lvl 4
    Obscura said:
    No... Those lives in the content folder. The saved folder contains backups that autosave makes.
    So I tried your suggestion and when I open my project, I see the default Unreal scene with the chairs and table. I click on the level that I made and it opens an empty scene. All my assets and folders are there, but none of my object placement like the above images is there. Also, it still keeps crashing. 
  • Obscura
    Offline / Send Message
    Obscura high dynamic range
    Now I see that you for some reason saved your level on the default level (you overwrote that instead of making a separate file). Sorry to say this but this is a really noobish move to be honest. This is the reason for why it opens an empty scene now.  If you would have saved your scene into a separated map file, this wouldnt have happened. Do you have a backup from the project maybe?So you can restore the layout? Anyways you can try deleting the intermediate folder from the project, which contains cache and stuff like that. If it still crashes after that, you can try migrating the content to a fresh project.
  • Amank679
    Offline / Send Message
    Amank679 polycounter lvl 4
    Obscura said:
    Now I see that you for some reason saved your level on the default level (you overwrote that instead of making a separate file). Sorry to say this but this is a really noobish move to be honest. This is the reason for why it opens an empty scene now.  If you would have saved your scene into a separated map file, this wouldnt have happened. Do you have a backup from the project maybe?So you can restore the layout? Anyways you can try deleting the intermediate folder from the project, which contains cache and stuff like that. If it still crashes after that, you can try migrating the content to a fresh project.
    I'm still learning all the ins and outs of unreal, but I did have a backup. My folder setup for the project was a bit messed up so I went back and corrected that and attempted the save delete fix you mentioned earlier as well as the intermediate delete. This time when I opened my environment map, It opened correctly. No red issues in this version either.
  • Obscura
    Offline / Send Message
    Obscura high dynamic range
    Cool. Glad to hear that its solved without a loss.
  • Amank679
    Offline / Send Message
    Amank679 polycounter lvl 4
     
    Obscura said:
    Cool. Glad to hear that its solved without a loss.
    Thanks for taking the time to help!
Sign In or Register to comment.