Bevel not baking correctly in substance painter 2018.3

Hagane
polycounter lvl 3
Offline / Send Message
Hagane polycounter lvl 3
So ive spent the last day trying to bake the corner correctly on this model and i have had no luck in doing so. I have changed the uvs so they are stitched and tried making a seam aswell. map is 4k, padding is 32. I have read that famous thread on baking hard edges aswell, but i still dont understand why its happening. I would appreciate any help! :tired_face:









Replies

  • EarthQuake
    It looks like you have a very fine bevel, which then uses very few pixels in the UV layout. I imagine if you increase the resolution of the texture this problem would improve or go away. You could also increase the size of the bevels, and increase their uv usage as well. But the root cause is likely that you don't have enough pixels to effectively represent this edge.
  • Hagane
    Offline / Send Message
    Hagane polycounter lvl 3
    Ok thanks, im going to sort that out and give it a shot now.
  • Hagane
    Offline / Send Message
    Hagane polycounter lvl 3
    It looks like you have a very fine bevel, which then uses very few pixels in the UV layout. I imagine if you increase the resolution of the texture this problem would improve or go away. You could also increase the size of the bevels, and increase their uv usage as well. But the root cause is likely that you don't have enough pixels to effectively represent this edge.
    I did it and it helped slightly, the problem is still there though. Would you recommed getting rid of the bevel and just having a standard corner, could that work better?
Sign In or Register to comment.