Home Quixel Megascans

Answered: NDo crashing

Faced a problem. In NDo does not work map converter. More precisely, the converter from normal to diffuse. It comes to 30 percent, and gives this error (on pic. It is written in Russian. Cannot bind runtime on null link in ....) 

The NDo itself does not work either. I draw an object on the new layer, but it makes a clean normal map slate.

Before reinstalling Windows, everything worked. The same windows 10, the same photoshop cs5.

What I have already tried:
- Photoshop CC17, CC19
- Install latest C++
- Install latest FrameWork
- Using only English PS, links, names ...
- Running with administrator.
- Rolled back older version of Quixel

P.S. In my non-professional opinion, the program has problems with loading UI of map settings. Since it is a cavity map NDO makes with any problems.

Please need help!!!


  • Synaesthesia
    Offline / Send Message
    Synaesthesia polycounter
    Grab the latest installer and reinstall to a new directory. The default is */Quixel SUITE 2.0/ - try renaming it to 2.3 just to bypass any weird registry issues that might have surfaced from a reinstallation.
  • RavenouS
    It still doesn't work. Throws all the same error. I worked with NDO for 4 years and everything was always good. What is the problem? I reinstalled windows, using the recommended photoshop 2014.
  • Synaesthesia
    Offline / Send Message
    Synaesthesia polycounter
    I'm not sure what would cause that issue. The Suite is unsupported in its current state and is discontinued.

    If you'd like to continue using NDO-like functionality, what you can do is create height maps in Photoshop and load those into Mixer to generate normal data from the height inputs you've provided to it.
Sign In or Register to comment.