Intermittent brush strokes using Cintiq in Zbrush (Win10)

triangle
Offline / Send Message
ChrisFraser triangle
Hey folks,

Not sure if this is the right place for this but figured I would see.

I've got a Cintiq 22HD, which has been working well in Photoshop for some time now. 

Just yesterday I installed ZBrush and when I use the Cintiq, its like Zbrush only registers 1 out of every 4 or 5 strokes? Which is very frustrating. I can try to go slowly and still the strokes won't register at all.

The weird thing is that the pointer is indicating that it knows I am touching the screen, it just doesn't make the stroke on the object in ZBrush. I've been fiddling around with turning on and off Windows Ink in the Wacom settings, turning off right click distance, installing most up to date Wacom drivers, etc... (all stuff I saw other people try on line) and none of it seems to work.

As I mentioned, the pressure sensitivity and brush strokes work perfectly in Photoshop. Its just ZBrush where they don't seem to work correctly.

I suspect it might be some dumb Microsoft issue probably related to the creators update from a while back.

Has anyone had a similar issue? Any help would be much appreciated.

Also, this is a pretty new rig, so have not had ZBrush working on it properly before.

Replies

  • ChrisFraser
    Offline / Send Message
    ChrisFraser triangle
    To any future human who comes along to find this post, I solved it!
    I solved it by opening the "Wacom Tablet Preference File Utility" and removing all of my saved preferences and doing a full manual uninstall and reinstall of the Wacom drivers. Doing that somehow jostled something loose that was broken and now it all works again.

Sign In or Register to comment.