Completely losing baked detail?

guitarguy00
vertex
Hey guys, I'm currently working on a Tommy Gun and noticed one detail barely bakes at all. I know that it is a tiny part and doesn't have much UV space but the detail is almost completely absent despite being there when I test-bake it using the full UV map(no other objects combined and more resolution). Is that just a compromise between normal details and small UV space?

This is what the bake looks like:



This is the same part as a high poly:






Is there any way around this or is it just because of small UV space for that object? Thanks heaps in advance!

Replies

  • Neox
    Offline / Send Message
    Neox polycounter
    yeah it is very likely the resolution of your texture, but also the way you modelled that detail. use wider bevels and flatter angles, 90° towards the normalmap will never create a nice visible edge
  • EarthQuake
    Neox said:
    yeah it is very likely the resolution of your texture, but also the way you modelled that detail. use wider bevels and flatter angles, 90° towards the normalmap will never create a nice visible edge
    +1 on both counts.

    Here's an image I made that demonstrates how you can keep detail level consistent with resolution by exaggerating or simplifying shapes in the high poly.


  • guitarguy00
    Neox said:
    yeah it is very likely the resolution of your texture, but also the way you modelled that detail. use wider bevels and flatter angles, 90° towards the normalmap will never create a nice visible edge
    +1 on both counts.

    Here's an image I made that demonstrates how you can keep detail level consistent with resolution by exaggerating or simplifying shapes in the high poly.


    Thanks heaps for that. I've mainly done smaller models up until this one so getting a god density in the UV map per object was never a problem I had to encounter. I am giving the drum magazine on the Tommy Gun it's on UV map, otherwise the whole model would be compromised.
Sign In or Register to comment.