Issues between 3dmax and zbrush (GoZ)

polycounter lvl 2
Offline / Send Message
lovingsaskia polycounter lvl 2
Morning people, I'm hoping someone here can help with some issues I'm having with max and zbrush. I've been following a tutorial Sean Marino( intending to use the process in a medieval scene I'm working on, but I'm hitting several technical issues for well over a week now. Tried googling answers, but nothing so far is giving me a way forward
Anyway in order of what happened:

Scale: I'm using generic units in max and the plane was set to 100 by 100. Once I did my initial mesh, I imported into zbrush using GoZ, and found that I had the mesh scale was too large, so googled and used unify to get around the issue. However the 2 sub tools seem to go to different scales when I do this:

Should be:

Polygroup: When clicking auto polygroup so that I could mask out individual stones, it initially worked fine, giving each stone a different group. However now when I try it after clean up of  some stray vertices and ngons in max, auto group no longer works and I get this:

I've tried the usual, reset xform, made sure everything has same pivot point and is at 0,0,0.Also checked the smoothing groups are all at 1. Does anyone have advice on what to do? Also noticed that my saved ztools seem to get overwritten when using GoZ, is this normal?

Sign In or Register to comment.