SOLVED: Textures not loading into 3Do and Rogue dDo layers.

polycounter lvl 5
Offline / Send Message
Pinned
Dan Powell polycounter lvl 5
Hello,

I'm having some troubles trying to use Quixel Suite on my home machine, and any help would be appreciated. :)

System Details:
  • Windows 10
  • Photoshop CC Trial 
  • Quixel Suite 1.8
Steps: 
1) Open Photoshop CC + Quixel Suite
2) Open dDo
3) Load Mesh into Mesh slot (.obj, triangulated)
4) Load colour ID (.tga)
5) Load Normal map (.psd)
6) Load AO map (.psd)
7) Load Curvature map (.tga)
8) Calibration profile UE4
9) Create Base

Issue #1: When I create a New Base project within dDo, instead of a blank slate to work from, dDo is automatically generating four rogue layers that I did not, to my knowledge, tell it to create. 

Screenshot: 
Notice the "Shading", "Broad Strokes", "Broad Strokes" and "HAND PAINT IN HERE" layers. When I set up this same project on my University machines, none of these layers appear when I create a New Base there. Why are these layers appearing in my new projects on my home machine; is this a setting I have enabled?



Issue #2: None of my texture previews are appearing inside of 3Do after I have created the base project. 

Screenshot: Notice that neither the Normal or AO textures have appeared in the 3Do previewer.



I'm somewhat new to dDo, but have been following tutorials - however the above two issues have caused some confusion, as they do not occur on any of the tutorial videos I have followed.

I have tried reinstalling both Photoshop CC Trial and Quixel Suite. 

Any help appreciated!

Replies

  • Pleasure
    Hey Dan, try using tga or similar instead of psd as your input maps, that could be the issue.The Layers you are getting are from the NDO created normal, so i am pretty sure that flattening them and using TGA or similar will work.

    Let me know if that fixes the issues you are having.


  • Dan Powell
    Offline / Send Message
    Dan Powell polycounter lvl 5
    Hi Pleasure,

    Originally I was using .psd files for my Normals and AO inputs because I have edited these using nDo. I have tried using the .tga Normal and AO files that I baked through XNormal, and these produce the same end results for both issues. I was able to use the .psd versions on my University computer, where the software functioned as expected. 

    Screenshot: Illustrates that using .tga files still results in the four strange layers being created, and the 3Do previewer being blank of textures. 


    Furthermore, using .psd files on my University computers did not generate either of these issues. 

    I've also noticed that, strangely, whenever I click the "links" button on my ColorID map during the input process, I get the following error message:

    Screenshot: Illustrates the error message created when pressing the Links button during Input



    However, clicking "OK" to the error message does still allow me to proceed and adjust the links (which I have set to undefined every time.)



    Not really sure what the issue is at all - just adding whatever 'errors' I can find, in case they're of any help in the debugging process.

    If it is of any help, at all, I can make the files for this mesh available for download (textures, object, 3DS Max scene, etc.)

    Cheers.
  • Pleasure
    yes that would definitely help ! (Also i have sent you a pm)
  • Pleasure
    okay ! I have found out what problem you are having, as you can see here you can set a preset for Quixel Suite to use, you have currently set it to Dota2, which generates the Preset Textures you get in DDo.

    Just change this back to "Default Materials Preset", and the problems will disappear.

  • Dan Powell
    Offline / Send Message
    Dan Powell polycounter lvl 5
    Cheers for the solution. :)
Sign In or Register to comment.