3Ds Max 2012 crashing like never before

polycounter lvl 4
Offline / Send Message
james swanson polycounter lvl 4
I have a scene in Max 2012 64-bit with the latest service pack installed. The scene has a bunch of turbo smoothed assets. I can edit all but one asset. I'm trying to bridge two planes on opposite sides of the model into a hole, and add support loops with swift loop. I can get the hole created, but once I lay down the 3rd or 4th swift loop, Max just has a fit and freezes up. No error message. Nothing. I have to end the process. The weirdest thing is that it seems to only affect that one object. I've tried adding sift loops to other objects and it works fine. I created a new scene and emulated what I was trying to do in the regular scene and it worked perfectly fine. I'm not sure what's going on, as I've never heard of a bug like this.

Some info:

> I have 3Ds Max 2012 (student) 64-bit with the latest service pack installed.
> I'm running Windows 7 64-bit
> I've tried rebooting
> I've tried reinstalling the latest service pack for Max
> I've tried starting Max as an administrator


Sign In or Register to comment.