beast lightmapper- turn off self shadowing?

AlecMoody
interpolator
Offline / Send Message
AlecMoody interpolator
I have some foliage objects I am trying to get working with light maps but the self shadowing coming from a combaination of direct light + skylight is making them really dark around areas where the geometry intersects. Is there any way to turn off self shadowing? I have tried the check boxes for receive and cast shadows and neither of these do what I want. I have also been testing giving the objects 0 lightmap uv space but that is hacky and they end up coming out really flat and dark. What I would like is for them to receive shadows from other objects but not self shadow.
Sign In or Register to comment.