Home Technical Talk

3dms 9 background images.

polycounter lvl 11
Offline / Send Message
brandoom polycounter lvl 11
Hey guys,

Just a quick question about background images. I want to use a nice high res image for modeling reference, but once I bring it into 3dsm as a viewport background the image turns to crap. I tried an plane with a material applied to it with no better results.

Is there anyway to keep the image nice and sharp?

Replies

  • Taylor Hood
    DirectX enabler thingie? Infact, I've got max 2009 and I can't even find that option anymore. It usually, when the box is checked, displays what your image would look like in a render expect in real time on a viewport...or something.
    Not so sure, er, look for something like Direct X enabler on the rendering options. Max 2009 is tricky now XD
  • brandoom
    Offline / Send Message
    brandoom polycounter lvl 11
    Thanks for the reply,

    Im using Max 9, which i assume is 2009?
  • Ghostscape
    Offline / Send Message
    Ghostscape polycounter lvl 13
    I'm doing this from memory since I can't be arsed to open up Max at the moment so I have probably named everything wrong.

    Right click your viewport name, go to configure, go to the display tab, click the "configure drivers" button, and check the biggest number boxes for each image and the "use largest size possible" buttons underneath them. I think they toss the word "downloaded" into there somewhere which doesn't make any sense.

    Anyhow after you hit OK and move your viewport any you should see an immediate refresh of the image at higher resolution.

    If this affects performance change the image sizes.
  • slave_one
    Have you ... "customize > preferences > viewport tab .. configure driver > background texture size set to 1024 and checked match bitmap as close as possible?" That might help, not too sure of other things you can do ..
  • Taylor Hood
    Brandoom, I had the exact same problem :) But it sucks to tell you that Max 9 is not the same as 2009. Max 9 was created some ... er, 2 years ago or something like that. 2009 is the most stable right now but in time the new 2010 version will become the best (it has quite alot of bugs I assume from threads here)
  • spitty
    Offline / Send Message
    spitty polycounter lvl 15
    this is old, but i think the settings are good. you might also mess with texel lookup and mipmap lookup (not sure what they do). you should quit max after you change settings

    http://roller.student.utwente.nl/tut/texturesize/
  • brandoom
    Offline / Send Message
    brandoom polycounter lvl 11
    Thanks for the replies guys. I did as you said but with little improvement to the image. However, there is an option within Viewports - Viewport Parameters called "Filter Environment Backgrounds" which when enabled fixed my problem. I assume by filter it means AA.

    Thanks :)
  • Taylor Hood
    Nice. Keep is posted on whatever you're creating : P
  • brandoom
    Offline / Send Message
    brandoom polycounter lvl 11
    Will do :)

    I was planning on a making a work log thread, but couldn't decide between pimping and preview or technical talk.
  • zenar
    I have MAX 2009 And i have a same problem. I solve it this way:

    1. Create a plane and apply the texture (that way U can control the size of the blueprint)
    2. Go to VIEWS in upper menu
    2. Select SHOW MATERIALS IN VIEWPORT AS/
    3. Select /HARDWARE DISPLAY WITH MAPS

    The picture is sharp as the original.
Sign In or Register to comment.