Can't change brush stroke in zbrush

Polycount Sponsor
Offline / Send Message
fearian Polycount Sponsor
Hey guys, I'm relearning zbrush and I've been trying out some custom brushes. One problem I've run into though is that when I 'paint' with some, it comes out as a string of dots in both freehand and dots stroke. All my stroke options are greyed out I can't seem to find a way to fix this. Here is an image showing me trying to use Orb's Cracks brush.

M6kTZ.png

Is this a problem due to me using 3.5 and the brush coming from v4? Am I missing some setting?

Thanks for any help!

Replies

  • cryrid
    Offline / Send Message
    cryrid polycounter lvl 8
    Is this a problem due to me using 3.5 and the brush coming from v4
    It could be; new brush modifiers are added and changed all the time, and as of tomorrow you're going to be 4 versions behind.

    If its the same Orb_Cracks brush I just found (the thumbnail is the same but the alpha looks different), then it has the roll_distance set to 10: lowering the value will produce a more dotted result (different then what you're showing, but I don't think 3.5 even has roll_distance to begin with so that could certainly throw things off).

    Your stroke modes also don't appear to be grayed out in that picture, only the 2.5d ones since you're editing a 3d tool and not the 2.5D document. Unless you mean the stroke palette, in which case I suppose it could again be due to the fact that the brush may be expecting stroke-palette options that don't even exist.
  • DeadlyFreeze
    Offline / Send Message
    DeadlyFreeze polycounter lvl 11
    I'm guessing you just have lazy brush turned off, so your not getting enough samples per stroke. Check your stroke pallet and make sure it's on.
Sign In or Register to comment.