3ds max render to texture error

interpolator
Offline / Send Message
thomasp interpolator
recently, for some unknown reason, the "render to texture"-option in max5.1 stopped working here.
it tries to open the dialog, then gives me a "unknown system exception"-message, apparently in the macro_baketextures.mcr.

after clicking the message away, i'm left with the general settings rollout, nothing more.

any clue as to what might cause this? i've already re-installed max to no avail and suddenly it happend on machines of co-workers as well so it can hardly be an incompatibility with some of my custom scripts/plugins.

Replies

  • Jay Evans
    Offline / Send Message
    Jay Evans polycounter lvl 12
    Hmm, I seem to remember this hapening a while ago. Do you have Brazil installed? I cant remember for sure if that was the cause.
  • Fordy
    I have had this too and never found a solution. Techsmith on these boards has had it and I mailed him a while back but I dont have the mail anymore. I think he said it was something to do with the lighting and/or UV mapping on a certain channel. Sorry to be so vauge but thats about all I remember. The problem seems to go away with later versions of Max.
  • thomasp
    Offline / Send Message
    thomasp interpolator
    well, no, i do not have brazil installed nor had done it before - brazil rio is installed however on one of the other machines here.

    i would have assumed as well, that it is related to some setting i changed before that is stored within an ini-file. however, even a complete reinstall didn'T solve the problem, it happens on a vanilla installation here.

    very annoying since upgrading because of such an issue is out of the question and there's no decent 3rdparty texture baker for max5 that i'm aware of that wouldn't reuqire another license purchase.
    no release of luminaire for that platform - any others i've overlooked?
  • MoP
    Offline / Send Message
    MoP polycounter lvl 12
    Are you running Windows XP SP2?
    I've heard that installing that will break Max's render to texture features in some cases.
    Apparently it works ok if you do a clean install of Windows, then install SP2, THEN install other software like Max. I don't think you wanted to hear that, though smile.gif
  • Rick Stirling
  • TechSmith
    I tried the clean install of XP then SP2 and then max. It's still doesn't work. The only way to get it to work is to not install SP2. XP without Sp2 is an unsecure mess though. I'm thinking of going reformatting and not installing SP2 myself. Then again I have too much experience securing PCs against atacks(yes I'm a tech support guy frown.gif ) I really miss my RTT function.

    Thought I might add that i've been pouring over the net to find a fix and no luck so far. If anyone finds one please tell me.
  • thomasp
    Offline / Send Message
    thomasp interpolator
    yeah thanks for the answer!
    that makes sense since recently some machines here had their XP2 upgrade.

    we'll have to check back with discreet to see if there's a fix available.

    thanks again.
Sign In or Register to comment.