Designer Tessellation issue

polygon
Offline / Send Message
Krato polygon
Hello, I posted this in the technical talk sub-forum but I figured it would be smart to post it here as well. Hopefully yall can help. 

I'm following along in a beginner's fundamentals tutorial from Pluralsight, It's a great tutorial and I'm understanding the concepts as they come. However, something is going wrong in my run through. 

This gif is of my cube
https://gyazo.com/10218081cd7d08607a2a84806944b86e

My node tree or whatever, sorry 



And this is her cube, the bricks protrude and look nice and sharp. Additionally, her tessellation factor is 18, and scale is set to .58


Here is mine with the same Tessellation and scale. Pretty bad looking. Any suggestions? I went through my settings, all we did up until this point was make a shape, bevel it, add a tile generator, mess with tiles, hook it up to normal map and height map. Followed along pretty well, different result. strange. The only thing I did change was setting up my package to follow parent object as opposed to "absolute"

Replies

  • samnwck
    Offline / Send Message
    samnwck polycounter lvl 3
    The tutorial you're following has their resolution set to 2048x2048, whereas yours is only 256x256..So yours has 64x less pixels than hers, so of course yours will be way less sharp. 
  • Hayden_Price
    As samnwck said, having a lower resolution hightmap will give you less details to work with.

    By the looks of it you're also using the 'cube' primitive, as opposed to the 'rounded cube' shown in the first example. The rounded cube mesh already has more geometry in it, so when tessellating you get a much higher resolution mesh. Using the default cube gives you less triangles, so I'd suggest swapping to the rounded cube (or rounded cylinder) mesh.

    You can also up the tessellation factor to give yourself more detail in the default cube if you insist on using it, although the more detailed you go, the slower Designer gets.
  • Krato
    Offline / Send Message
    Krato polygon
    Thanks i'll try these approaches out when I'm back home!
  • Hayden_Price
    To add to my last message, you can enable the wireframe in the 3D view under the 'Display' tab, this will better show you how many triangles your mesh has, will give you a much better idea of how it's tessellating. 
Sign In or Register to comment.