Polygon broke? - Blender -

vertex
SO! After being very inactive with 3D I decided to make a game out of my universe and that made me realize that I need to learn how to sculpt. I'll be using the retopology technique to start with a very high detailed sculpt and then scale it down to low poly.

But so far I've ran into two issues.

1. I can't seem to get the face smooth and detailed enough without hitting 1 mil tris. And my laptop was NOT happy with that count. (I then tried to subdivide it all to 2 mil and had to force Blender to shut down because my CPU was crying. Opsy). What are the options for me? Is it possible to make a high-res sculpt without too many tris? 

2. Now, I've only done two sculpting attempts so far. Both went great, especially when working with the neck, the nose and so on. But whenever I began to work on the eyes, the polygon seemed to break on me. Let me show you why.

This is attempt number one. I seemed to get some triangle shaped eyelids, but I managed to hide it by making the shading smooth. Though you can still see some of the shapes. Now I did some thinking, I think it's because there are too little polygons to take the shape I need it to be. But that brings me back to issue 1.
 

This is attempt number two. And oh boy it broke my mind. Mind you, I did raise the tris count A LOT. I think that attempt 1 was around 300k tris and attempt 2 was at 1 mil tris. My best bet is that I subdivided the eyes with the hand (by simple selecting the eyes, press w and then pick subdivide/smooth subdivide), however, while selecting I didn't grab every single tris thus they never had the chance to subdivide with the rest. But to me that doesn't explain why they turned into such weird shapes and I can't manipulate them at all. 


I would like to hear what you people think about both issues (and if my theory about the broken polygon was correct and how the freak I can fix it). Thank you for taking your time to read this all! 

Replies

  • pior
    Online / Send Message
    pior interpolator
    "What are the options for me? Is it possible to make a high-res sculpt without too many tris?"

    If you want to sculpt in Blender without relying on very dense meshes and without subdivision your best bet is to : 

    - Reach a workable density using any means necessary
    - Apply all modifiers (this gives you a raw mesh)
    - Turn on sculpt mode and enable Dyntopo, which will add density right under your brushstrokes as needed. At this stage you'll be better off using settings like : 
    • Detail size 6px
    • Subdivide Collapse
    • Relative Detail
    This means that no detail will be ever smaller than 6 pixels. You can then zoom in to add more.
    - Lastly once a high enough density is reached disable dyntopo and use regular sculpting (and still without subdivision).

    This will allow you to work with a raw mesh that is dense enough for all your needed details but also light enough to be manipulated swiftly. This is actually an excellent way to create quick, rough sculpts.
  • LilyNion
    OH! I didn't know there was an option to add density right under the brushstrokes. That'll help for sure. I was already freaking out how I have to make a full body if a face is already too dense for my laptop to handle. So I'll mess around with the advice you gave me! Thank you a lot! 
  • LilyNion
    @pior I owe you one. The Dyntopo is working SO well. This has to be the best nose I've ever sculpted! (Out of the 3 sculpts, it's not that hard. Still!)
    Oh and ignore the spooky anatomy haha. Still trying to learn quick ways to make a decent human face, but your tip is going to help for sure! Oh thank you, thank you!
  • pior
    Online / Send Message
    pior interpolator
    That's great to hear :) Also keep in mind that Dyntopo also lets you reduce faces when needed - another good way to remain under your budget.
  • LilyNion
    Yeh I noticed! It's going so smooth now, oh lordy. 
Sign In or Register to comment.