ZBrush - annoying window border on lower screen margin

polycounter lvl 3
Offline / Send Message
DerRazputin polycounter lvl 3
OK, so this is kind of embarrassing, but bear with me: I'm simply trying to get ZBrush to fit to my (whole) screen, but everytime I minimize and maximize (hide and unhide) the window this border appears, which I've, so far, not succeeded to get rid of. The only solution is to close and reopen ZBrush and always leave it maximized.

I'm using Windows 8.1 and my taskbar is set to autohide (tried with autohide turned off, doesn't help). Restoring and maximizing is no use and drag-resizing the window will only make other margins appear.

Sometimes I make the mistake to store my configuration right after this issue starts so show up and then I have a white border on the next startup. Only solution then is to restore my 'ZBrushWindowStartupSize.cfg' from an older backed-up file.

Would greatly appreciated if someone could help, as, until now, I've been unable to find anything regarding this mysterious problem of mine. :poly122:

SbZuaIa.jpg

Replies

  • DerRazputin
    Offline / Send Message
    DerRazputin polycounter lvl 3
    SOLVED!

    I finally figured it out, just now. Solution is, as you might expect, rather simple and I feel silly for not coming up with it earlier:

    All I had to do is enable compatibility mode for ZBrush to and set it to Windows 7.

    fvQPMM9.jpg

    Hope this helps in case you're experiencing the same!
  • halafradrimx
    Thanks, I was having the same issue.
  • ryebot
    Offline / Send Message
    ryebot triangle
    I'm new to windows and didn't know this was a thing you could do. cheers!
  • < ASH >
    Offline / Send Message
    < ASH > polycounter lvl 7
    Hey guys I have been having this issue for a while on Windows 10 but I never really managed to solve it with the previously mentioned solutions.
    Today I finally  found a workaround that actually works for me on Windows 10 x64: after reading this article on howtogeek.com I installed a small application called TurboTop (that can be found here) that allows to set which application/window I want to stay on top.
    This works pretty well for Zbrush: after installing the application you will find a small icon near the Windows clock on the lower right corner of the screen, where you can select/deselect which application/window you want to "stay on top". Also bear in mind that even when Zbrush is set to be "on top" you can always visualize the Window taskbar pressing the window key (for example if you need to disable the stay on top for Zbrush).

    The howtogeek.com article also suggest an alternative solution using an Autohotkey macro but I found that most of the key combination I tried interfere in some way with the application (probably is just matter to find the right hotkey combination). 

    I hope this helps.  ;)


Sign In or Register to comment.