SOLVED: nDo2: Always on top - not working

polycounter lvl 4
Offline / Send Message
Deadly Nightshade polycounter lvl 4
I just installed the trial version of Quixel Suite and for some reason the "Always on top" -setting doesn´t seem to work. I´ve tried turning it on and off under the UI prefs but the Photoshop window still covers it up (fullscreen or windowed mode doesnt matter). Whats up?

Replies

  • teddybergsman
    Hi Deadly Nightshade,

    Thank you for the report. Is the problem that the toolbar + NDO + DDO all stay behind Photoshop? If so this means the SUITE has problems connecting with PS, and the issue will need to be attacked differently on our end. Let me know and my apologies for the confusion.

    - Teddy
  • Deadly Nightshade
    Offline / Send Message
    Deadly Nightshade polycounter lvl 4
    Yes. Both nDo and the dDo windows +toolbar goes behind the photoshop window when I click something inside it - like the canvas.

    I´m running Windows 8 x64, with Photoshop CC x64
  • teddybergsman
    Thanks Deadly Nightshade. Could you check if you have any anti-virus programs running? Real-time protection systems are known to cause just this type of issue with the SUITE (hindering the connection with Photoshop). If so, turn them off temporarily and then try running the SUITE again to see if the issue persists.

    Looking forward to your findings.

    - Teddy
  • Deadly Nightshade
    Offline / Send Message
    Deadly Nightshade polycounter lvl 4
    Yeah that fixed it.
    Another question though:
    Now when I run the Quixel Suite, the application opens up the incorrect version of Photoshop (CC 2014 summer release which lacks flash panel support and thus, sucks). Is it possible to tell Quixel what version of Photoshop to run?
  • teddybergsman
    Thanks Deadly Nightshade for letting me know!

    Yes, you can do this by going to Set explicit Photoshop connection... in the SUITE toolbar menu dropdown, and selecting the PS exe of your choice. Another way of avoiding the wrong version of PS being started is to have PS started before launching the SUITE, as it will automatically connect to the currently open version of PS.

    - Teddy
  • Deadly Nightshade
    Offline / Send Message
    Deadly Nightshade polycounter lvl 4
    Update:
    Setting up an explicit photoshop connection brings back this issue and the only way to get things working again is either through a reinstall or a computer reboot.
  • Deadly Nightshade
    Offline / Send Message
    Deadly Nightshade polycounter lvl 4
    Back to square one.
    A computer restart no longer solves this problem. I´ve tried everything but a reinstall:
    1) Restarted computer
    2) Turned off anti-virus
    3) Started up nDo
    ...The photoshop window is still blocking the main bar and the ndo -window.

    I was tempted to buy this suite but with these many problems (this always-on-top issue and the other thread I made about constant random noise even on flat surfaces) isn´t exactly appealing to say the least! /sadface

    EDIT: Okay this is weird, and Im not sure it will help you in your troubleshooting but maybe it will. I went away from my PC to go talk to a colleage and once I came back - for some reason - the quixel toolbar is now on top (and it refused to stay on top prior to this).
Sign In or Register to comment.