Modo Subdivision

interpolator
Offline / Send Message
Joao Sapiro interpolator
Hey guys , i searched everywhere on google and the tech doc of modo , and i cant seem to find where i can set a model to render with only 1 sub division , i import a model with 1.5 mil tris , and whenever i try to subdivide it it goes to 22 mil , i tried to subdivide the model manually with D , but then at the render it still freezes , so my question is , is there any way to set the model to render with 1 itineration of subdivision like meshsmooth or turbosmooth on max when you set to render only ?

Thanks in advance fellas !

Replies

  • Farfarer
    Offline / Send Message
    Farfarer Polycount Sponsor
    Yeah, in the mesh properties (select the mesh, properties are on the right side, below the item list).

    You should see options there for subdivision level and render level. There's two separate settings - one is for regular subpatches (what you get when you hit tab) the other is for Pixar subdivision (what you get when you hit shift+tab).
  • Joao Sapiro
    Offline / Send Message
    Joao Sapiro interpolator
    the solution i came up with is to rotate the model in the VP without smoothing ( tab ) , then deactivate adaptive sudbivision and put the render level at 2. and the subdivision level at 1 ( the one seen on the VP ) . managed to render fine that way !
  • Farfarer
    Offline / Send Message
    Farfarer Polycount Sponsor
    Adaptive subdivision only matters at render time, and it only applies to Modo's regular subpatches (the ones you get via tab... pixar subdivisions - shift+tab - don't get adaptively subdivided).

    You can also set the mesh to draw in cage mode (i.e. subdivision level 0 - the unsmoothed mesh) if you tick the Cage box just below the Subdivision Level box in Subdivision Settings.
Sign In or Register to comment.