Answered: Quixel Suite opening Behind Photoshop

tripur
null
Offline / Send Message
tripur null
I think this question has been answered before but the answers have not helped at all. The Quixel Suite tool launcher keeps opening behind Photoshop. I am running Quixel Suite 2.3.2 and Photoshop CS6. Most answers I have seen involve downgrading your Photoshop version to CC2015 but I am not using CC. I have tried another solution of running Photoshop as admin then closing it and running Quixel Suit, which did not work for me either. I've restarted my computer, Photoshop and Quixel Suite countless times and it keeps happening.

I tried to run DDO regardless, which opens inside Photoshop but it loads as if it opened a blank project and the buttons do nothing until I eventually get this crash error:

Not too sure how to fix it apart from reinstalling, I have been using Quixel Suite with Photoshop CS6 for over a year now with no problems and now I can't use it. I apologies if this has been asked to death but nothing is working.

Thanks

Replies

  • SLIMEface
    Offline / Send Message
    SLIMEface polycounter lvl 5
    Hey,

    I'm having the exact same problem, was trying to re download the installer but could only find links to the new quixel mixer products.
  • Snooba
    Offline / Send Message
    Snooba polycounter lvl 10
    Same, I just found this myself. And the Quixel website almost got rid of any mention of the Suite.
    I have a bad feeling about this to be honest.
  • jengigli
    Same thing with me tonight. I've uninstalled and reinstalled Quixel Suite and Photoshop, but it's still broken. I had to get the installer from a friend because I couldn't find it anywhere either. Quixel opens behind photoshop, and when I try to start Ndo, the photoshop window just kind of flickers and nothing opens. 
  • jengigli
    I just heard back from Quixel. They say they're working on their website, and that is what is causing the issues. He said it should be resolved within 24 hours.
  • elucca
    Offline / Send Message
    elucca null
    This is extremely strange. I have this issue too and found my way here since I could find no other place talking about it. Thought my install had gotten corrupted somehow.

    It seems strange that a website issue would disable all software installations, and remove all mention of existing licenses and the software from their website. They do have various broken websites at the moment (including their store and support) which still refer to Suite, but their main website is clean and seems to work well... and has no mention of Suite or any non-subscription licenses at all. I sure hope it somehow is a temporary issue nevertheless.

    Whether this is accidental or otherwise, one thing I'm sure not liking is how this demonstrates that if something goes down on their server, Suite is totally bricked.

    Edit: Got a fast support reply on this, saying the same thing. Sort of reassuring, let's hope this resolves.
  • tripur
    Offline / Send Message
    tripur null
    Thanks for the info. Hope it gets fixed soon! I can see two possibilities. They are moving from the Suite and focusing on Mixer or there is a major update coming to Suite (maybe v3?). Hopefully the latter.
  • Synaesthesia
    Offline / Send Message
    Synaesthesia greentooth
    It should be fixed as of now. The doctype error is referring to the XML we store on our site which was recently updated. Since the Suite couldn't figure out where the XML was to check against the Photoshop version you were running, it either ran strangely or didn't run at all. With the site being completely online and reworked now, it should be operational as usual.
Sign In or Register to comment.