wacom raaaaaage

greentooth
Offline / Send Message
Joao Sapiro greentooth
ok so i plug my wacom after 3 days of using it , i dont get any pressure levels etc , basically it behaves like a mouse, i go to control panel, click the wacom icon and it says the driver isnt installed ( ??? ) i reboot , and plug again, same shit.

so i reinstall the driver, the newest version : PenTablet_508-6

wacom doesnt even work , i tried unsitalling it , reinstalled again , reboot etc , and still nothing, i got to the control panel click the same icon and says "the tablet driver was not found" wich is odd since i just installed the damn driver , i go to system 32 , manually start the driver it works again, but no pressure levels etc, wich brings me to square 0...again..this is really infuriating...

Replies

  • dejawolf
    Offline / Send Message
    dejawolf polycounter lvl 11
    vista 32? 64? xp?

    maybe your tablet is broken. then again, i've had mine for 6 years, and can't say i've treated it very nicely. could be that new tablet PC shit fucking with your drivers as well.
    i've had intermittent problems where the driver doesn't properly initialize when using photoshop,
    and the pressure sensitivity goes to bork.
    also could be your windows got a kick in the registry. some shitty malware destroying registry entries or something. so unless you have a registry backup, its OS reinstall time :(

    last time my registry broke, i was unable to install and uninstall programs.
  • Mister Sentient
    I get the "the tablet driver was not found" message when my work system first boots into Windows but then proceed to work with my wacom without any problems. Must be some kind of driver issue/malfunction in my case but luckily it doesn't seem to effect the functioning of the tablet or at least not that I am aware of. As a last resort I'd recommend re-installing OS if you can.
  • kwakkie
    Offline / Send Message
    kwakkie polycounter lvl 9
    Make sure you have the wacom plugged in before you start photoshop, also make sure photoshop loads without switching to another window until it is fully loaded.

    edit: oh shit, just noticed you didnt even mentioned photoshop... whoops! Oh well, might help if you do test the pressure in PS or something...:poly122:
  • Joao Sapiro
    Offline / Send Message
    Joao Sapiro greentooth
    i did test pressure in photoshop and mudbox :) thats how i know it doesnt have pressure hehe, im still trying to reinstall shit etc , this is very furstrating...

    p.s - ur avatar made me crack hahaha.
  • BeatKitano
    I had this driver drop when i was on vista 32 a while ago, it was the tablet pc thing integrated that kicked the pen driver. I never got it to work properly. I hope you find an answer mine was to switch back to xp (and now to seven).
  • NoisyMonk
    Maybe try out an older driver? Maybe one that has worked in the past (or if you don't remember, just try the second newest one)? Improperly tested new drivers (hell, even properly tested ones) ofter create new problems that take a while to fix..
  • Rapante
    Offline / Send Message
    Rapante polygon
    Would be nice to know which OS and which tablet you are talking about to help you out. :)

    most of the time I had trouble with my Intuos3 the best thing to to was just to reset my settings for all users back to default settings (there is a "Wacom Preferences" shortcut in your start menu->wacom tablet folder, use that to reset the settings)

    that always helped when I had my notebook at work and had my wacom there plugged to it. when I got back home my own wacom would not work (well, it behaved like a mouse, same as yours) until I reset the settings.

    if you are using an intuos3 there is a newer driver available that fixes pressure problems with mudbox and photoshop x64, don't know if that fixes 32bit problems as well as I use vista x64

    hope that helped a bit :)
  • EarthQuake
    occasionally presure sensitivity just stops working for me, usually some form unpluging, restarting PS, or rebooting fixes it.
    Try close PS
    unplug wacom, plug it back in
    open PS up again

    if that doesnt work, reboot
  • gaganjain
    Before re-installing OS try it on friend pc. To make it broken or else it will waste of time installing os and then know know tablet was broke...
  • ghib
    This drives me crazy on a regular basis. instead of rebooting I usually do:

    Right click Computer > Manage > Services and Applications > Services > Right click 'TabletServiceWacom' > Restart.

    Then restart photoshop or whatever. seems to work and faster than a reboot but still a major pain.
  • Lamont
    Offline / Send Message
    Lamont polycounter lvl 8
    Is this a Intuos 3 or 4? If this is a 3, then there is a chance that the USB cable that is on the tablet freaked out. Don't open it, you can RMA it. They have lifetime of the product, and up to 1 year after a new model has come out.
  • kwakkie
    Offline / Send Message
    kwakkie polycounter lvl 9
    I found out that when you alt-tab to a different screen while photoshop is still loading, the pressure sensitivity is lost. Hence my comment above: load photshop without switching to other programs untill it is done loading.
  • Uly
    Offline / Send Message
    Uly polycounter lvl 10
    hey johny, i've had something similar happen on a semi-regular basis.

    For a temp fix, you can try making a batchfile with this in the body,

    Net stop TabletService ;
    Net start TabletService ;

    Shut down any programs that use tablet sensitivity (photoshop, mudbutt) and run the batchfile. All it does it close and restart the driver. It doesn't work everytime, but it gets the job done when you need it. Hope you find a permanent fix!
  • throttlekitty
    Offline / Send Message
    throttlekitty Polycount Sponsor
    stupid simple answers get overlooked often, in the pen tablet config, is 'mouse mode' turned on?
  • Frump
    Offline / Send Message
    Frump polycounter lvl 8
    Man, I hate wacom's drivers. They never work smoothly. At home My tablet only reads any kind of pen input when I am in Photoshop and Zbrush, so I have to constantly grab my mouse to do other things. I can add other applications manually, which works okay, but it's still very annoying.

    Many times I've had the Tablet Driver not being found. I've also had the crazy one where the touchstrips glitch and it continually reads input so you have to disable them... Friends have had other unique problems. It seems like everyone's tablet has its own individual tick.

    If only the software worked as great as the hardware!
  • Joshua Stubbles
    Offline / Send Message
    Joshua Stubbles polycounter lvl 12
    I only ever had this problem under WindowsXP. EQ's solutions never worked for me, so I always just ended up reformatting and starting over. Never ran into this with Vista yet and I've had that installed for like 2yrs now, no probs. With XP I'd have formatted like 4 times already :P
  • ceebee
    Offline / Send Message
    ceebee polycounter lvl 8
    Just an FYI guys. Sometimes the European drivers from Wacom are newer/better than the North American versions. So if you're having trouble with the NA ones try the Europe ones. Once I switched over to the EU versions it solved quite a few quirks.
Sign In or Register to comment.