Marmoset animation troubleshout

polycounter lvl 5
Offline / Send Message
tigerheart polycounter lvl 5
Hi, Marmoset 3 work great so far, but i am out of clue for one last problem. I'm trying to make a simple idle animation, but the eybrows seems to want to live their own life. They are skinned the same way that the hair or the eyelash in 3DS max, and the animation look good in max and unity, but for some reason, move farther in marmoset. Did I miss a step, is there something in 3ds max fbx export i should now about? 

Replies

  • EarthQuake
    Generally speaking, it's best to make sure that you export all rather than export selection, export selection can miss parts of the rig that are essential for the animation to work. Also, anything like "bake animation" should be turned on in the export settings.

    A quick check that you can do is try loading the FBX file back into Max, if it loads fine there but not in Toolbag, it may be a bug on our end. In that case, please send me a copy of your scene so that we can debug it. The easiest way to do this is to go to File -> Export -> Scene Bundle, and then zip up the .tbscene and /assets/ folder.

    Also, make sure you're using 3.02, as we've included some bug fixes for animated meshes.
Sign In or Register to comment.