marmoset toolbag 3 shadow problems

vertex
Offline / Send Message
carrillo40 vertex

is there anyway to bump the shadow quality? i have checked the high quality shadows box but i still get some artifacts below the shirt, on the hat and also some sort of noise on top of the hat. besides these problems if you could recommend anything else to improve my render or tell me what you think about it, i'd appreciate it. thank you.

Replies

  • EarthQuake
    A few things:

    1. Use spot lights instead of directional lights.
    2. Shadow maps are mapped to the entire scene, so if you've got some meshes off in the distance, hide them or get rid of them.
    3. Adjust the width setting in the light properties to turn the light into an area light. This will enable you to blur the shadows and get rid of jaggies.

    If you're seeing noise, it's probably because of local reflections. In that case, go to capture settings (ctrl+p) and turn up the samples. I don't see the noise on the hat in this image so I'm not sure if that is the issue.
  • carrillo40
    Offline / Send Message
    carrillo40 vertex
    A few things:

    1. Use spot lights instead of directional lights.
    2. Shadow maps are mapped to the entire scene, so if you've got some meshes off in the distance, hide them or get rid of them.
    3. Adjust the width setting in the light properties to turn the light into an area light. This will enable you to blur the shadows and get rid of jaggies.

    If you're seeing noise, it's probably because of local reflections. In that case, go to capture settings (ctrl+p) and turn up the samples. I don't see the noise on the hat in this image so I'm not sure if that is the issue.
    Thanks!
    that helped, the noise is gone and the shadows are better. thank you very much.
Sign In or Register to comment.