Images overly contrasted on internet

polycounter lvl 4
Offline / Send Message
JoshVanZuylen polycounter lvl 4
Images overly contrasted from what they looked like in Photoshop. does anyone else get this?

I'm trying to upload some low light(everything is visible) images to my new website and they just look like ass.

Replies

  • pior
    Offline / Send Message
    pior sublime tool
    You probably have a color profile assigned to them in Photoshop, which is correctly being applied by Photoshop, but incorrectly applied by your browser.

    Since only very few browsers do that properly anyways (Chrome doesn't even when the option is on, but Firefox does), the first thing to do would be to open your image in Firefox with color correction enabled, and see what it looks like there. If it looks "proper", then that means that you do have a color profile embedded in your image.

    To be sure that people will be able to see your image decently on a variety of browsers you need to use a more "neutral" color profile in Photoshop (the default one works fine for that).

    Hope this helps - I am not an expert on these issues, but had to fight some of that in the past. I am sure that someone more qualified will chime in tho.
  • MM
    Offline / Send Message
    MM polycounter lvl 11
    1. go to photoshop menu view-> proof setup -> monitor RGB
    2. check view -> proof colors
    2. also make sure you are using an sRGB color profile under edit -> color settings.

    1 & 2 will make sure you preview your images in sRGB and 3 will set your PS profile to sRGB.
    doing these should help you get very close results. there might still be some discrepancies but it should not be anything too noticeable.

    *edit* what monitor are you using ? depending on that make sure you are using an sRGB profile for the monitor itself if available. how to do that should be few google clicks away.
  • Dan!
    Offline / Send Message
    Dan! polycounter lvl 6
    Use the "save for web and devices" option in PS. I remember this being addressed onthe conceptart.org forums a while back, havent had to fudge around color profiles or other settings since.
  • JoshVanZuylen
    Offline / Send Message
    JoshVanZuylen polycounter lvl 4
    The images are for my website so they need to look good on any screen.
    Thanks guys, all sorted!
  • AlecMoody
    Offline / Send Message
    AlecMoody greentooth
    MM wrote: »
    1. go to photoshop menu view-> proof setup -> monitor RGB
    2. check view -> proof colors
    2. also make sure you are using an sRGB color profile under edit -> color settings.

    1 & 2 will make sure you preview your images in sRGB and 3 will set your PS profile to sRGB.
    doing these should help you get very close results. there might still be some discrepancies but it should not be anything too noticeable.

    *edit* what monitor are you using ? depending on that make sure you are using an sRGB profile for the monitor itself if available. how to do that should be few google clicks away.


    Steps 1 and 2 do not preview in srgb. Photoshop (if set to srgb working space) is correctly displaying the image in srgb space. When you proof setup with your monitors color space you are effectively circumventing all color management.




    OP- you probably have a wide gamut monitor and you images are not exported correctly or your browser isn't set up correctly. Convert your images to srgb and use the 'embed color profile' box in the save for web options. Then look into enabling color mangament for your browser.
  • MM
    Offline / Send Message
    MM polycounter lvl 11
    AlecMoody wrote: »
    Steps 1 and 2 do not preview in srgb. Photoshop (if set to srgb working space) is correctly displaying the image in srgb space. When you proof setup with your monitors color space you are effectively circumventing all color management.




    OP- you probably have a wide gamut monitor and you images are not exported correctly or your browser isn't set up correctly. Convert your images to srgb and use the 'embed color profile' box in the save for web options. Then look into enabling color mangament for your browser.

    interestingly, i have a wide gamut monitor too. my profile is also set to sRGB but my documents do not preview in sRGB even though my monitor profile is set to sRGB (emulation mode) and windows profile is sRGB as well. enabling proof setup allows me to preview the main document window (not just save for web) as it would in the browser. it isnt perfect since my wide gamut monitor is only emulating but it is the closest result i have been able to get with a lot of testing.
Sign In or Register to comment.